Switch#sh run
...
ip dhcp excluded-address 192.168.10.1
!
!
ip routing
!
!
spanning-tree mode pvst
!
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/5
....
interface Vlan1
no ip address
shutdown
!
interface Vlan111
mac-address 0090.0c34.c701
no ip address
ip helper-address 192.168.10.1
!
ip default-gateway 192.168.10.1
ip classless
!
ip flow-export version 9
...
from article.forms import ContactForm
from article.models import Article
django.core.exceptions.ImproperlyConfigured: Requested setting DEFAULT_INDEX_TABLESPACE, but settings are not configured. You must either define the environment variable DJANGO_SETTINGS_MODULE or call settings.configure() before accessing settings.
In PyCharm the place to do this is Run | Edit Configurations | (e.g. Unittests in project) | Configuration | Environment | Environment variables: DJANGO_SETTINGS_MODULE=(project directory name).settings
django.core.exceptions.AppRegistryNotReady: Apps aren't loaded yet.