@ComPUCKter
Вечный ж..студент

Почему установка phpunit через composer выдает ошибку?

Когда я прописываю в консоли composer require --dev phpunit/phpunit ^9, он мне отвечает следующее:
[InvalidArgumentException]
Package phpunit/phpunit at version 9 has a PHP requirement incompatible with your PHP version, PHP extensions and Composer version

У меня версия php 8.0.1
  • Вопрос задан
  • 21 просмотр
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы