@boltak23

Как в Atom исправить такую ошибку?

Всем привет! Не могу победить Атом, а точнее разобраться с некими pip.
Почему-то, как только закидываю папку с файлами в Атом, то выдает такую ошибку:
python -m pip install 'python-language-server[all]'
python -m pip install git+https://github.com/tomv564/pyls-mypy.git

Кто сталкивался, помогите победить плиз.

607f107d1bb2c061531086.png
  • Вопрос задан
  • 47 просмотров
Пригласить эксперта
Ответы на вопрос 2
@vabka
Токсичный
Но ведь там прямо написано, что надо сделать)
Ответ написан
@boltak23 Автор вопроса
Я установил в терминале, установка успешно прошла. перезагрузил комп, но все равно появляется. А в расширениях в атоме не найду.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы