@Xtone

Error: The N-API version of this Node instance is 1. This module supports N-API version(s) 3. This Node instance cannot run this module?

Error: The N-API version of this Node instance is 1. This module supports N-API version(s) 3. This Node instance cannot run this module

$ node --version
v15.8.0
$ npm --version
7.5.4


Не понял. Вроде версии то последние стоят. Что не так? Пакет поставил sqlite3. Не работает =(
  • Вопрос задан
  • 56 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы