@Anim826

Как установить конкретную версию библиотеки?

Решил скачать node-sass, что бы писать на сасс, а реакт его в конце сам делал ксс, ток вот вышла его версия 5, а реакт просит 4 как я понял. Error: Node Sass version 5.0.0 is incompatible with ^4.0.0.

Так вот, можно ли установить пакет старой версии
  • Вопрос задан
  • 33 просмотра
Решения вопроса 1
iiiBird
@iiiBird
Пока ты спишь - твой конкурент совершенствуется
первая ссылка в гугле https://dev.to/flaviocopes/install-an-older-versio...
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
28 февр. 2021, в 01:35
200000 руб./за проект
28 февр. 2021, в 00:22
2500 руб./за проект
27 февр. 2021, в 22:14
30000 руб./за проект