@dizar85

Cordova install выдает ошибку, что не так?

Я установил node.js для windows, установил Git, делаю инсталл кордовы: npm install-g cordova, мне выдает:

c:\>npm install -g cordova
npm WARN deprecated request@2.88.2: request has been deprecated, see https://git
hub.com/request/request/issues/3142
npm WARN deprecated har-validator@5.1.5: this library is no longer supported
C:\Users\Aser\AppData\Roaming\npm\cordova -> C:\Users\Aser\AppData\Roaming\npm\n
ode_modules\cordova\bin\cordova
+ cordova@10.0.0
updated 1 package in 123.242s

команды кордовы не работают, т.е. не установился. Что я делаю не так?
  • Вопрос задан
  • 22 просмотра
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы