@nikant92

Проблемы с установкой gulp. Как решить проблему?

Скачал курс по OpenCert, начал изучать и буквально на 5 уроке застопорился, суть проблемы: - нужно было установить node.js скачал актуальную версию 14.11.0 (с офф сайта https://nodejs.org/en/), далее в папке D:\OpenCart\OpenServer\OpenServer\domains\polikom.loc открыв командную строку, проверил установился ли в систему node.js командой >npm -v
6.14.8
Дальше приступил к установке папки \node_modules по средствам команды >npm i

После установки: Предупреждений: 19
Ошибок: 1

Помогите решить проблему, моего начального уровня подготовки к сожалению не достаточно для самостоятельного решения.
Скрины ошибок.

5f61b7d60d036415757472.jpeg
5f61b7e4ca6db693489914.jpeg
5f61b7f436d13566757149.jpeg
5f61b80385dfc587704865.jpeg
5f61b80a49fc3830581222.jpeg
  • Вопрос задан
  • 69 просмотров
Пригласить эксперта
Ответы на вопрос 1
delphinpro
@delphinpro
frontend developer
Старая версия node-sass не заводится под новой нодой.

Удалите из файла package.json строчку node-sass: 3.8.0 (возможно потребуется также удалить и весь файл package-lock.json)

потом выполните в консоли команду npm install -D node-sass

У вас установится 4 версия node-sass
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы