@AleksandrFl

Cannot access 'android.support.v7.app.AppCompatActivity' Check your module classpath for missing or conflicting dependencies?

При использовании moxy вылетает ошибка, что делать?
  • Вопрос задан
  • 20 просмотров
Решения вопроса 1
@AleksandrFl Автор вопроса
apply plugin: 'kotlin-kapt'
//moxyX
implementation 'tech.schoolhelper:moxy-x:1.7.0'
kapt 'tech.schoolhelper:moxy-x-compiler:1.7.0'
implementation 'tech.schoolhelper:moxy-x-androidx:1.7.0'

все работает
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
NatsON Москва
от 130 000 до 200 000 ₽
RentaTeam Москва
от 120 000 до 170 000 ₽
КАУС Москва
от 180 000 до 200 000 ₽
23 окт. 2020, в 05:33
15000 руб./за проект
23 окт. 2020, в 03:00
1500 руб./за проект