@Armyashka

Как установить python 3.8 в pycharm на mac?

Pycharm по дэфолту работает с python 2.7, возможно ли как то установить туда более поздние версии?
  • Вопрос задан
  • 82 просмотра
Пригласить эксперта
Ответы на вопрос 1
kgb_zor
@kgb_zor
I need your traceback.
Pycharm по дэфолту работает с python 2.7

Кто вам такое сказал?)

Вам нужно просто на мак установить версию питона, которая вам нужна.
Потом создать окружение через консоль в корне проекта
python3 -m venv venv

Или при помощи PyCharm
File->Settings->Project:Название вашего проекта->Жмёте на шестерёнку->Add new-> New env
в base interpreter выбираете нужный питон или же жмёте на "..." и указываете где он находится -> Ok -> Apply
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
deeplay Новосибирск
от 130 000 ₽
от 130 000 ₽
Enjoy PRO Санкт-Петербург
от 140 000 до 180 000 ₽
25 окт. 2020, в 14:26
200000 руб./за проект
25 окт. 2020, в 14:23
200000 руб./за проект
25 окт. 2020, в 14:20
200000 руб./за проект