@anton99zel
29а класс средней школы №7

Почему не ставится пакет?

Ставлю это https://clck.ru/New8x
composer require "zadarmа/user-api-v1"
получаю ошибку:
5ecd6d38a7ed4049852362.png
Php 7.2, curl стоит. Не пойму что не так?
  • Вопрос задан
  • 50 просмотров
Решения вопроса 1
Extar93
@Extar93
Не нужны нам эти ваши интернеты
Ну судя по списку в conf.d - не установлен. Может еще раз apt-get install php7.2-curl ?
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
11 авг. 2020, в 00:34
10000 руб./за проект
10 авг. 2020, в 23:01
1500 руб./за проект
10 авг. 2020, в 19:19
20000 руб./за проект