@Pecenka

Как исправить ошибку при установке fuzzywuzzy?

Плагин fuzzywuzzy в консоли вывел следующую ошибку:
_____________________________________________________________________________________________________________________________________
C:\Users\Semen\AppData\Local\Programs\Python\Python36-32\lib\site-packages\fuzzywuzzy\fuzz.py:11: UserWarning: Using slow pure-python SequenceMatcher. Install python-Levenshtein to remove this warning
warnings.warn('Using slow pure-python SequenceMatcher. Install python-Levenshtein to remove this warning')
_____________________________________________________________________________________________________________________________________
Я пытался установить "python-Levenshtein", он требовал visual studio 14.0, но после установки данного ПО ничего не изменилось.
  • Вопрос задан
  • 48 просмотров
Решения вопроса 1
sergey-gornostaev
@sergey-gornostaev Куратор тега Python
Седой и строгий
Во-первых, это не ошибка, а предупреждение. Во-вторых, python-levenshtein потребовал от вас не visual studio 14.0, а его build tools. Если установить IDE, это не приведёт к доступности cl в PATH, например. Проще взять отсюда уже скомпилированную версию.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы