JohnDaniels
@JohnDaniels

Как победить Node Sass does not yet support your current environment: Linux 64-bit with Unsupported runtime (64)?

При сборке проекта ошибка:
Module build failed: Error: Node Sass does not yet support your current environment: Linux 64-bit with Unsupported runtime (64)


node -v
v10.10.0

npm -v
6.4.1

npm ls node-sass
├─┬ laravel-mix@1.7.2
│ └── node-sass@4.13.1
└── node-sass@4.13.1

уже делал:
кеш чистил, node_modules удалял, npm rebuild node-sass делал, версию node менял

Что еще сделать?
  • Вопрос задан
  • 198 просмотров
Пригласить эксперта
Ответы на вопрос 1
joeberetta
@joeberetta
Читай: https://epdf.pub/google-for-dummies.html
Гляньте сюда. С такой проблемой уже обращались в issues
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы