@bozuriciyu

Как установить последнюю версию Filezilla?

В apt версия 4 летней давности. Как установить новую?
Я скачал архив с сайта, но не понятно как его запускать. В инструкции 0 информации


It is recommended that you use the package manager of your distribution.

If you're using GNU/Linux, you can also try using the precompiled binaries. After extracting the files to any location (location does not matter, FileZilla can detect its own installation prefix), you can start the program using the filezilla executable in the bin/ subdirectory. Please note that due to differences in distributions, the provided binaries might not work on your system.



filezilla executable in the bin/ subdirectory не работает

error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory


Резюмируя, НИКТО не знает как установить и запустить последний архив с оффсайта. Зато вот что мне насоветовали:

1. установить версию опубликованную каким-то ppa:yofel/ppa, которой 5 лет
2. установить пакет собранный каким-то Mykola Ulianytskyi
3. установить с сайта GetDeb (который по данным Википедии может распространять малвейр)
4. установить снеп опубликованный китайцем, и котромуполгода
5. установить из apt версию 4-х летней давности
  • Вопрос задан
  • 147 просмотров
Пригласить эксперта
Ответы на вопрос 2
sashkets
@sashkets
Даром получили — даром давайте (Матфея 10:8)
vasilyevmn
@vasilyevmn
DevOps
Сначала починить кривую библиотеку:
wget http://mirrors.kernel.org/ubuntu/pool/main/libi/libidn2/libidn2-0_2.0.4-1.1build2_amd64.deb
sudo dpkg -i libidn2-0_2.0.4-1.1build2_amd64.deb
sudo apt-mark hold libidn2-0


Потом повторить установку FileZilla из пакета с офф сайта.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы