Ошибка при попытке установить tkinter и sqlite3, кто знает как помочь?

Выдаётся вот такая ошибка:
ERROR: Could not find a version that satisfies the requirement sqlite3 (from versions: none)
ERROR: No matching distribution found for sqlite3

Якобы не найдена какая то версия чего-то.
Кто знает, что не так?
Устанавливал на python 3.8.0
  • Вопрос задан
  • 267 просмотров
Решения вопроса 1
sergey-gornostaev
@sergey-gornostaev Куратор тега Python
Седой и строгий
Они входят в стандартную библиотеку большинства дистрибутивов Python. Зачем вы пытаетесь их устанавливать?
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@Meakin
зачем устанавливать? в консоли открой лист-установленных библиотек, это дефолтные
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы