rudyd
@rudyd
0 в программирование

Ошибка при установке npm install gulp -g. npm WARN (Please Update to minimatch 3.0.2?

Здравствуйте, помогите пожалуйста. При установке npm install gulp -g вылезает куча ошибок в которых я вообще не шарю. Начал делать сайт и тут такое. Буду очень рад помощи.
версия 10.7.0

npm WARN deprecated gulp-util@3.0.8: gulp-util is deprecated - replace it, fullowing the guidelines at http://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
npm WARN deprecated graceful-fs@3.0.11: please upgrade to graceful-fs 4 for compatibility with current and future versions of Node.js
npm WARN deprecated minimatch@2.0.19: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
npm WARN deprecated minimatch@0.2.14: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
npm WARN deprecated graceful-fs@3.0.11: please upgrade to graceful-fs 4 for compatibility with current and future versions of Node.js

.
spoiler
5b55f5daeae65592053339.png
  • Вопрос задан
  • 195 просмотров
Решения вопроса 1
k12th
@k12th
console.log(`You're pulling my leg, right?`);
Это не ошибка, а warning. Можно забить.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы