Как избавиться от DeprecationWarning?

собствено вот полный текст

DeprecationWarning: Mongoose: mpromise (mongoose's default promise library) is deprecated, plug in your own promise library instead: mongoosejs.com/docs/promises.html
  • Вопрос задан
  • 3556 просмотров
Решения вопроса 1
https://github.com/Automattic/mongoose/issues/4291

Добавьте mongoose.Promise = global.Promise; перед mongoose.connect(...)
Ответ написан
Комментировать
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы