@kotia

Модули для Python2.7 в mint 10

Я поставил минт 10-й. Там по умолчанию установлен интерпритатор 2.6.6, но через менеджер пакетов можно установить 2.7, что я и сделал.
Проблема в том, что при установке модулей из менеджера(майэскьюэльдэбэ, джанго и так далее) они ставятся на 2.6.6, в 2.7 же их можно ставить только через скачивание пакетов и командную строку.
Можно ли както заставить менеджер пакетов выбирать, на какой пайтон ставить модули, или чтобы он всегда ставил их на 2.7?
  • Вопрос задан
  • 2543 просмотра
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы