Как установить плагин PhotoSwipe?

Чувствую себя полным нубярой, но сам никак не смог разобраться в установке этого плагина (видимо потому, что я не знаю английский..)

P.S. Нужна именно последняя его версия)
  • Вопрос задан
  • 7569 просмотров
Пригласить эксперта
Ответы на вопрос 1
nalomenko
@nalomenko
Руководитель отдела разработок в студии «Lava»
Вы точно подключили все стили/скрипты? И пути к ним тоже верны?
Думаю, здесь Вам ничем не помогут, кроме совета ознакомиться с документацией (как минимум по инициализации плагина):

<!-- Core CSS file -->
<link rel="stylesheet" href="path/to/photoswipe.css"> 

<!-- Skin CSS file (optional)
     In folder of skin CSS file there are also:
     - .png and .svg icons sprite, 
     - preloader.gif (for browsers that do not support CSS animations) -->
<link rel="stylesheet" href="path/to/default-skin/default-skin.css"> 

<!-- Core JS file -->
<script src="path/to/photoswipe.min.js"></script> 

<!-- UI JS file -->
<script src="path/to/photoswipe-ui-default.min.js"></script>


Вот тут всё расписано более подробно. Если возникают проблемы с пониманием фрагментов текста на английском, могу лишь порекомендовать воспользоваться гуглопереводчиком :)
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы