@lowhot

При использовании компонента $(TargetFrameworkVersion) v12.0 требуется пакет SDK для Jаvа как минимум версии 11.0?

Не понимаю что не так . Делаю приложение xamarin forms android 13 для работы с картами на C# .NET 5. Выдает ошибку - При использовании компонента $(TargetFrameworkVersion) v12.0 требуется пакет SDK для Jаvа как минимум версии 11.0. Установил для этого java sdk 21 версий и eclipse temurin JDK with hotspot 21 версий .В параметрах среды visual studio 2019 установил путь до jdk вот такой (C:\Program Files\Eclipse Adoptium\jdk-21.0.3.9-hotspot). Системные переменные JAVA_HOME -C:\Program Files\Eclipse Adoptium\jdk-21.0.3.9-hotspot\. в Path - C:\Program Files\Eclipse Adoptium\jdk-21.0.3.9-hotspot\bin. в чем проблема почему не видит sdk ?
  • Вопрос задан
  • 47 просмотров
Пригласить эксперта
Ответы на вопрос 1
@SZolotov
Asp.net core, MAUI,WPF,Qt, Avalonia
Раньше проблемы были с новыми версиями java. Просит 11, ставьте 11 версию, еще лучше если java ставится через установщик vs.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы