@aip_vii

Golang import. Как исправить «no required module provides package»?

Добрый день, выходит ошибка, не знаю, как исправить

$ go run precode.go
precode.go:7:2: no required module provides package github.com/go-chi/chi/v5; to add it:
go get github.com/go-chi/chi/v5


go mod

module github.com/****

go 1.20

require github.com/go-chi/chi/v5 v5.0.10 // indirect


go sum

github.com/go-chi/chi/v5 v5.0.10 h1:rLz5avzKpjqxrYwXNfmjkrYYXOyLJd37pz53UFHC6vk=
github.com/go-chi/chi/v5 v5.0.10/go.mod h1:DslCQbL2OYiznFReuXYUmQ2hGd1aDpCnlMNITLSKoi8=
  • Вопрос задан
  • 129 просмотров
Пригласить эксперта
Ответы на вопрос 1
@falconandy
go mod tidy ?
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы