@GaserV

Почему ругается что версии ноды и нпм не подходят?

Приветствую! Столкнулся с такой проблемой. Не дает установить пакеты из-за не совместимости версий (привел ниже).

npm ERR! notsup Not compatible with your version of node/npm: my-app@1.0.0
npm ERR! notsup Required: {"node":"^18","npm":"^9"}
npm ERR! notsup Actual:   {"npm":"10.2.4","node":"v21.2.0"}
  • Вопрос задан
  • 93 просмотра
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы