@5exi

Почему не поднимается vxlan на интерфейсе wireguard в Mikrotik?

Конфигурация со стороны 1:
interface/vxlan/export
# jul/25/2022 17:32:41 by RouterOS 7.4
/interface vxlan
add group=239.0.0.1 interface=wireguard mac-address=06:39:E8:42:F1:3C mtu=\
1400 name=vxlan1 port=8472 vni=1
/interface vxlan vteps
add interface=vxlan1 remote-ip=10.10.20.254

ip/address/export
add address=10.10.20.250/28 interface=wireguard network=10.10.20.240
add address=10.20.20.250/28 interface=vxlan1 network=10.20.20.240

interface/wireguard/peers/export
/interface wireguard peers
add allowed-address=10.10.20.240/28,239.0.0.1/32 endpoint-address=\
123.123.123.123 endpoint-port=53231 interface=wireguard \
persistent-keepalive=25s public-key=\
"blablabla"


Конфигурация со стороны 2:
interface/vxlan/export
/interface vxlan
add mac-address=B6:DC:6C:3D:6F:C7 mtu=1400 name=vxlan1 port=8472 vni=1
/interface vxlan vteps
add interface=vxlan1 remote-ip=10.10.20.250

ip/address/export
# jul/25/2022 17:39:33 by RouterOS 7.4
/ip address
add address=10.10.20.254/28 interface=wireguard network=10.10.20.240
add address=10.20.20.254/28 interface=vxlan1 network=10.20.20.240


Убираю интерфейс и группу и всё ок. Ну или любой другой физический интерфейс.
  • Вопрос задан
  • 84 просмотра
Решения вопроса 1
@5exi Автор вопроса
Сам отвечу.
Так как это не имеет смысла, из документации:
The interface will use IGMP to join the specified multicast group, make sure to add the necessary PIM and IGMP configuration
Ответ написан
Комментировать
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы