@TuMko

Как создать проект с последней версией Vue 3.x?

Здравствуйте. Пытаюсь создать проект, прописывая команду в консоле vue create .
Проект успешно создается, при этом в package.json указано "vue": "^3.0.0".
Если создавать проект через Vite, то там будет версия Vue поновее.
Как все же создать проект через vue-cli с версией vue 3.x ?
  • Вопрос задан
  • 62 просмотра
Решения вопроса 1
Aetae
@Aetae
Тлен
Никак. И незачем. "vue": "^3.0.0" - значит 3.0.0 и больше. Конкретная версия фиксируется в yarn.lock или package-lock.json Если прям хочется зафиксировать версию в package.json то придётся ручками сделать yarn add vue@next (или просто самостоятельно вписать цифры).
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы