Как исправить ошибку csscomb в Sublime Text 2?

Вообщем выдаёт такую ошибку

Plugin unable to find php on computer.
Csscomb needs PHP to function property.

Please make sure you have installed PHP
and it is available in your PATH:

php.net/downloads.php
После того как пытаюсь его использовать, в интернете нарыла что такая ошибка у sub3 но после установки второго ничего не изменилось. Установка php не помогает есть на сайте похожая тема но там ссылка на удалённую статью да. Как такое решить?
  • Вопрос задан
  • 2986 просмотров
Решения вопроса 1
@Libris PATH - это Windows PATH
Компьютер - свойства - дополнительные параметры системы - переменные среды
Выбираем переменную Path и через точку с запятой (;) дописываем путь до php.exe - после этого php станет доступным из командной строки и этой ошибки больше не будет.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
Libris
@Libris Автор вопроса
Сейчас выдаёт Unable find php.exe. Make shure it is available in you PATH - вроде смысл тот же только короче (это после того как Я удалила csscomb и поставила другую версию (вроде)
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы