Shah_Alina
@Shah_Alina
Нумеролог, корректолог жизненных дорог

Как отрицательное число обратить в положительное?

https://docs.google.com/spreadsheets/d/1rK6gNwXtk0...

В ячейке N2 получается отрицательное число, как его сделать положительным?
Сейчас в N3 стоит дополнительная формула, а как их объединить?

формула в N2:
=I1-ЛЕВСИМВ(ЗНАЧЕН(ТЕКСТ(A1;"DD"));1)*2

формула в N3:
=ЕСЛИ(N2<0;UMINUS(N2);N2)

Необходимо их объединить как-то :)
есть мысли?
  • Вопрос задан
  • 77 просмотров
Решения вопроса 1
idShura
@idShura
Используйте ABS, вот пример формулы ячейке N1
=ABS(I1-LEFT(VALUE(TEXT(A1;"DD"));1)*2)
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@haveacess
*-1 отрицательное число = получишь положительное
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы