Viji
@Viji
Associate DevOps Engineer

Почему не обновляется node package до последней версии?

Привет всем,

пытаюсь обновить до последней версии некоторые пакеты в проекте (frontend):
request 2.88.2
postcss 6.0.23

делаю, к примеру по второму
npm update
npm i --save postcss@latest

+ postcss@8.3.5
updated 1 package in 12.5s

103 packages are looking for funding
  run `npm fund` for details


все вроде бы обновляется, но команда npm list все равно показывает наличие предыдущей версии - наверное она используется в каком-то другом пакете, как зависимость ? Нельзя ли найти все и обновить родительские пакеты или насильно прописать версию, чтобы вообще предыдущей версии 6.0.23 не было?

всем добра,
Вадим
  • Вопрос задан
  • 17 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы