@JR376

При попытке проверить версию Gulp выдает ошибку internal/modules/cjs/loader.js:905 throw err; ^ Error: Cannot find module 'gulp-cli'?

В какой-то момент перестал работать Gulp. При попытке проверить версию Gulp выдает ошибку :
internal/modules/cjs/loader.js:905 throw err;
^ Error: Cannot find module 'gulp-cli'.
Когда пытаюсь установить глобально с помощью команды sudo npm install -g gulp выдает следующую ошибку :
code EEXIST
npm ERR! path /usr/bin/gulp
npm ERR! EEXIST: file already exists
npm ERR! File exists: /usr/bin/gulp
Попытка удаления с помощью npm uninstall -g gulp или npm uninstall gulp и переустановки ничего не дала. Кто с таким сталкивался, как решить этот вопрос?
  • Вопрос задан
  • 37 просмотров
Пригласить эксперта
Ответы на вопрос 1
sharnirio
@sharnirio
Front-end developer
Cкорее всего у вас не установлен gulp-cli (более подробно что это смотри - link)
Если кратко то просто установи пакет глобально и все должно заработать npm install --global gulp-cli
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы