ana_heim
@ana_heim
немного айти

Wordpress 5.7 на IIS 10 требует установки дополнительных расширений, как установить?

WP установлен на IIS 10.
Здоровье сайта "ругается" по нескольким пунктам.
Необходимы расширения gd и imagick.
В интернете находила только какие-то допотопные установщики, уже не актуальные по сути.
Файл расширений php правила, дополняла, исправляла.
gd - включить gd2.dll - и так включен, но безрезультатно.
  • Вопрос задан
  • 45 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы