@Kartoshech

Почему не устанавливается TinyMCE RTE?

Не устанавливается TinyMCE RTE просит установить зависимости PHP и MODX, есть кнопка загрузить не загружается. Может быть знаете в чём может быть проблема
603441f4c69bb321974455.png
  • Вопрос задан
  • 32 просмотра
Пригласить эксперта
Ответы на вопрос 1
webrevenue
@webrevenue
Веб-дизайнер и SEO оптимизатор
Все правильно, новая версия плагина требует MODX выше 2.7 - если у вас ниже обновляйтесь + на хостинге версия php должна быть не ниже 7.2) Если у вас хостинг застрял в 2010, и там последняя версия php 5.6, либо вы не чего не хотите менять, то ставьте древний TinyMCE (2016 года) или CKE
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы