@justedoit

Как исправить данный конфликт зависимостей?

Привет всем!

После того как установил зависимость firebase в проект (react native) с помощью expo install firebase, после чего npm install выплёвывает следующую ошибку:
5ff7518b854d3060386736.jpeg
Делал следующие действия которые не помогли:
npm install --global --production windows-build-tools
(установка питона 2.7)
npm install node-gyp

Кто сталкивался с такой бедой подскажите как решить, пожалуйста.
  • Вопрос задан
  • 44 просмотра
Пригласить эксперта
Ответы на вопрос 1
@Azperin
Дилетант
Попробуй установить ноду с галкой установки дополнительных инструментов, оно там будет в самом конце. Через choco установятся и нормальные версии msbuild и питоны и прочее. Мне такое помогло с opencv, примерно такие же ошибки были
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
от 100 000 до 140 000 ₽
Яндекс Москва
от 100 000 до 300 000 ₽
Яндекс Санкт-Петербург
от 100 000 до 300 000 ₽
26 янв. 2021, в 19:29
7000 руб./за проект
26 янв. 2021, в 18:54
2000 руб./за проект