@Molix228
Юзер, Программист, Дизайнер, SMM.

Realtek PCie GBE Family Controller. Как поставить статическую скорость в 100 мбит/с, если постоянно сбрасывается до 10 мбит/с?

При включении компьютера(материнка ASRock AB350 PRO 4), возникает проблема (не каждый раз но примерно раз на 5 включений) что при скорости интернета в 100 мбит/с сетевой адаптер сбрасывает до 10.
Решается эта временная проблема тем что я меняю значение "скорость и дюплекс" в "Свойствах"

5fc683eb463ef401866510.png5fc683f299abd782920350.png
Проблема повторяется при повторном включении и значение в "Свойствах" не меняется то есть остается в 100 дюплекс
При смене его на значение "Автосогласование" всё меняется на 100, но потом та же проблема
Драйвера свежие. Пробовал их скатывать и переустанавливать, ничего не помогает!
  • Вопрос задан
  • 85 просмотров
Решения вопроса 3
@nApoBo3
99% проблема в физической среде. Кабели или коннекторы. Первое, что следует сделать, переобжать кабель с двух сторон( если он у вас конечно не 80 метров и более ).
Ответ написан
Jump
@Jump
Системный администратор со стажем.
Как поставить статическую скорость в 100 мбит/с, если постоянно сбрасывается до 10 мбит/с?
Поставить нормальный кабель.
Тогда и сбрасываться не будет.

То что вы устанавливаете - это максимум.
Во время установки сетевого соединения стороны пытаются работать на максимуме, и если это получается, работают.
Если скорость сбрасывается, значит не получается у них работать на такой высокой скорости, и они находят приемлемую.
Ответ написан
@Drno
в кабеле проблема. или в разъеме с другой стороны кабеля
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы