@ivan_kholodov

Как правильно сформировать конфиг webpack используя новую версию пакета exports-loader?

Всем привет!
Скажите пожалуйста, кто сталкивался с обновленным пакетом exports-loader версии 1.1.1
Упало приложение (не собирается) - ругается на строчку
new Provide({
PureComponent: 'exports-loader?React.PureComponent!react',
})


есть подозрение, что ругается именно на точку .

Как правильно поправить?
  • Вопрос задан
  • 47 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы