@djumeeb

Как исправить ошибку модуля tensorflow._api.v1.compat.v2?

Появилась такая ошибка Traceback (most recent call last):
File "train.py", line 59, in
tf.logging.set_verbosity(tf.logging.INFO)
File "D:\programms\envs\tf\lib\site-packages\tensorflow_core\python\util\module_wrapper.py", line 193, in __getattr__
attr = getattr(self._tfmw_wrapped_module, name)
AttributeError: module 'tensorflow._api.v1.compat.v2' has no attribute 'logging'
(tf) PS D:\models\research\object_detection>
когда ввожу команду python train.py --logtostdeer --train_dir=training\ --pipeline_config_path=training\ssd_mobilenet_v1_pets
  • Вопрос задан
  • 56 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы