@destrix

Ошибки в Юнити 2019?

Я очень долгое время работал на Юнити 5.6.7, но мне надо было перейти на более новую версию (2018+), чтобы можно было скомпилить игру под Андроид с метками (64бит, App Bundle), но когда обновил Юньку мне при создании сцены стали выбивать 2 ошибки, но без текста. Загуглить не могу, потому что не знаю суть ошибок. Прошу помочь (прикрепил скрин).
P.S. Такие ошибке в любой версии выше 5.6.7 (2017+, 2018+, 2019+)5f2eed3dc7849224701600.png
  • Вопрос задан
  • 110 просмотров
Решения вопроса 2
zZaKko
@zZaKko
Люблю стратегии и Unity.
GavriKos правильно сказал. Все можно нагуглить. У меня была такая же проблема и я начал гуглить. В итоге нашел решение в Гугле:
File > BuildSettings > PlayerSettings > Other > Scripting Runtime Version
там должно стоять по-умолчанию net4, ставишь net3.5. После перезагрузки юньки ошибки должны пропасть.
Ответ написан
GavriKos
@GavriKos Куратор тега Unity
А вот так и гуглите - blank error unity 2019 windows 7.
Сталкивался с таким на убунте - там был openssl виноват.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
22 янв. 2021, в 19:26
40000 руб./за проект
22 янв. 2021, в 19:14
25000 руб./за проект