@Studentka1996

Что не так с версией модуля dadata?

Ошибка при заливке файлов в Heroku (команда: git push heroku master)
5f29b787f2a3a201298331.png

Не понимаю как исправить, обновление пакета dadata в pip list не помогает
https://dadata.ru/api/geolocate/ - Цель использования dadata, может связано с api данного сайта..
Проблема в версии модуля (пакета)? Прошу помощи.
  • Вопрос задан
  • 74 просмотра
Решения вопроса 2
SoreMix
@SoreMix
yellow
https://github.com/hflabs/dadata-py

Requirements:
Python 3.7+


У вас не 3.7
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы