@Drumsid

Проблема с npm?

Вот такая ошибка вылезает.
$ npm --version
Error: EPERM: operation not permitted, mkdir 'C:\Program Files\Git\usr\local'
6.14.5

В целом все работает но вот такой баг. Появилось сегодня когда решал вопрос с gulp. Похоже я npm путь другой указал когда с галпом воевал. Но сейчас галп заработал и хотелось бы проблему с нпм тоже решить и чтоб ничего не сломать. Своими силами пока не получается.
  • Вопрос задан
  • 216 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы