Как обновить proxmox, если выходить ошибка?

Здравствуйте!
Хочу обновить proxmox 5.4-15. Последовательно ввожу команды

apt update
apt dist-upgrade
pve5to6

и получаю ошибку

FAIL: Stock Debian kernel package installed. Please remove package 'linux-image-amd64'.

Почему выходить такая ошибка? Если удалить 'linux-image-amd64', какие будут последствия?
  • Вопрос задан
  • 79 просмотров
Решения вопроса 1
alnabi
@alnabi Автор вопроса
Удалил linux-image-amd64

apt-get --purge remove linux-image-amd64

После этого обновление установилось.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
opium
@opium
Просто люблю качественно работать
У вас стоит ядро от дебиана а должно стоять от пве, поставьте пвешное и все пройдет, несколько помню у них эта проблема в документации или на форуме расписана
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы