DamianLewis
@DamianLewis
Раздолбай/Нуб

Как опустить вниз полупустые строки в excel?

В Excel есть таблица с данными. Заполнены они не полностью. Нужно чтобы строки, в которых есть пустые ячейки сдивулись вниз, а полностью заполненные остались на верху. Как это сделать?
5ef3ab796f644108475440.jpeg
  • Вопрос задан
  • 69 просмотров
Решения вопроса 2
ProgrammerForever
@ProgrammerForever
Учитель, автоэлектрик, программист, музыкант
1) Добавить столбец F с формулой
=ИЛИ(A1="";B1="";C1="";D1="";E1="";F1="")
2) Распространить вниз
3) Сделать сортировку A:E по столбцу F
Ответ написан
Dr_Elvis
@Dr_Elvis
Как пример можно добавить в конце таблицы еще столбец с формулой:
=ЕСЛИ(B1="";0;ЕСЛИ(C1="";1;2))
Если в ФИО матери будет пусто - будет цифра 0
Если в ФИО отца будет пусто - будет цифра 1
В остальных случаях - будет цифра 2
После этого отсортировать таблицу по этому столбцу по убыванию.

До
spoiler
5ef3afb19e58e863055745.png

Сортировка
spoiler
5ef3afc4c1e58131770538.png

После
spoiler
5ef3afd096476598564918.png
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы