@dmitriyuvin

Ошибки Composer при установке laravel-frontend-presets/bulma?

"require": {
        "php": "^7.2.5",
        "fideloper/proxy": "^4.2",
        "fruitcake/laravel-cors": "^1.0",
        "guzzlehttp/guzzle": "^6.3",
        "laravel-frontend-presets/bulma": "~3.0.0",
        "laravel/framework": "^7.0",
        "laravel/tinker": "^2.0",
      "ext-curl": "*"
    },
    "require-dev": {
        "facade/ignition": "^2.0",
        "fzaninotto/faker": "^1.9.1",
        "laravel/ui": "^2.0",
        "mockery/mockery": "^1.3.1",
        "nunomaduro/collision": "^4.1",
        "phpunit/phpunit": "^8.5"
    },


5e7e64bc49be6773449948.png
Пробовал вот так:
composer require --dev laravel/framework dev-master

и все равно не работает

Как решить?
  • Вопрос задан
  • 66 просмотров
Решения вопроса 1
DevMan
@DevMan Куратор тега Laravel
a прочитать выхлоп и подумать, не?
лара 7 версии, пакет требует 6 версию.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы