@PlVashkevich

Возможно ли поставить webkit-3.0 ( или webkit-1.0) на CentOS 8?

Всем привет,
чтобы скомпилирорать исходники нужна библиотека webkit (скрин прилогается). Как я понимаю, программа поддерживает только webkit-3.0 ( или webkit-1.0), в CentOS 8 в репозиториях присутствует только webkit2gtk3, что мне не подходит. Есть ли возможность найти и скомпилизовать(установить) webkit-3.0 на CentOS 8 и вообще возможно ли это? Все мои попытки не увенчались успехом. Пробывал скачивать и ставить на CentOS 8 rmp пакеты webkit-3.0 которые присутствовали в прошлых версиях CentOS (например CentOS 6), но ничего не вышло, потому что в системе просто нет нужных зависимостей.
Заранее спасибо за ответы
5e7b537ca3c8f251536393.png
  • Вопрос задан
  • 44 просмотра
Пригласить эксперта
Ответы на вопрос 1
SignFinder
@SignFinder
Wintel\Unix Engineer
Ваша программа не видит файлы заголовков, значит необходимо установить rpm пакет webkit*-devel.
Если вам необходимо установить программу с определённым webkit, нужно скачать исходный его код, распаковать и указать компилятору - где лежат файлы. Устанавливать не обязательно.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы