Так можно использовать компонент?

В книги Symfony 5. Быстрый старт. Предлагается установить компонент debug, а на сайте он помечен, как deprecated.
Это сильно смутило, стоит ли его использовать?
  • Вопрос задан
  • 62 просмотра
Решения вопроса 1
@ffosters
Можно, если Вы используете Symfony CLI.

Команда symfony composer req debug --dev установит symfony/debug-pack->symfony/debug-bundle, а не symfony/debug для версии Symfony, которая не работает с устаревшим пакетом.

https://github.com/symfony/debug
https://github.com/symfony/debug-pack
https://github.com/symfony/debug-bundle

https://symfony.com/components/Debug
https://symfony.com/doc/current/reference/configur...

https://github.com/the-fast-track/book-5.0-1/blob/...
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы