Где скачать расширение?

Нужно расширение amqp для php 7.4.
Тут есть только для 7.3.
  • Вопрос задан
  • 70 просмотров
Пригласить эксперта
Ответы на вопрос 1
@greezly2020
Потратитель времени на ответы в Habr. =)
Добрый день. К сожалению согласно спецификации расширения amqp в репозитории packagist конфликтует с версиями 7.4.0 - 7.4.1. Подробнее https://packagist.org/packages/php-amqplib/php-amqplib.
Нужно будет подождать официальной поддержки.

Рекомендую использовать composer для установки зависимостей. Попробуйте установить пакет php-amqplib
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы