@AlexPitTech

Почему composer не находит подходящую версию?

Ошибка при установке пакета. [InvalidArgumentException]
Could not find a matching version of package AlexPitTech/test-coupons. Check the package spelling, your version constraint and
that the package is available in a stability which matches your minimum-stability (dev).

Флаг minimum-stability установлен в dev!

"minimum-stability": "dev",
"stability-flags": [],
"prefer-stable": true,
"prefer-lowest": false,

на github-e установлен релиз. в чем проблема ??
  • Вопрос задан
  • 31 просмотр
Решения вопроса 1
@AlexPitTech Автор вопроса
Оказалось, не прошел авторизацию на packagist.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы