@nikita_chiru

Как использовать openssl для Android 6 и ниже в Qt 5.14?

Как я понял в андроид 6 и ниже используется openssl 1.0.x, а в более ранних версиях андроид 1.1.х. Qt 5.14 же не поддерживает ssl 1.0. У кого есть решение ? Есть необходимость использования именно Qt 5.14. Заранее спасибо!
  • Вопрос задан
  • 44 просмотра
Пригласить эксперта
Ответы на вопрос 1
@nikita_chiru Автор вопроса
Вроде получилось добиться подключением NDK v20
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
29 мар. 2020, в 16:44
3500 руб./за проект
29 мар. 2020, в 16:39
70000 руб./за проект
29 мар. 2020, в 16:22
3000 руб./за проект