@MrDZ

Разрешить доступ к viber на микротик?

На микротике firewall настроен на блокирование всего, кроме определенных сайтов. Задача добавить доступ к viber. Какие-то адреса серверов отследил, через мониторинг ресурсов, что- то нашел тут в темах Как заблокировать Viber в локальной сети? , но как то он долго на компе открывает qr код. Чувство, что адресов серверов намного больше. В ручную делать, отслеживать сервера, не особо хочется) Может есть какой простой способ (L7 мне не понятен) добавить все сервера. Или может у кого есть готовый шаблон, поделитесь, пжл.
Имею следующий firewall (не весь)

/ip firewall filter

add action=accept chain=input comment="Accept connection" connection-state=\
established,related
add action=accept chain=forward connection-state=established,related
add action=accept chain=input comment="Local network" in-interface=\
!ether1-gateway src-address=192.168.2.0/24

add action=accept chain=forward comment="Local to net" dst-address-list=test \
in-interface=!ether1-gateway out-interface=ether1-gateway

add action=accept chain=forward comment="test viber" dst-address=\
52.0.252.0/22
add action=accept chain=forward dst-address=54.173.12.138
add action=accept chain=forward dst-address=35.190.25.25
add action=accept chain=forward dst-address=54.192.98.0/24
add action=accept chain=forward dst-port=5242 protocol=tcp

add action=reject chain=forward comment="Drop all" protocol=tcp reject-with=\
tcp-reset
  • Вопрос задан
  • 110 просмотров
Пригласить эксперта
Ответы на вопрос 1
akelsey
@akelsey
Не моё:
В ответ на вопрос о обратном фильтре, когда нужно заблокировать всё кроме Viber. Адрес 10.0.0.7 — IP хоста для которого работает данный фильтр.
/ip firewall filter
add action=drop chain=forward comment="Drop all except Amazon WS (Viber)" disabled=no dst-address=!52.0.0.0/11 src-address=10.0.0.7

PS
Ну и DNS должен работать.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
14 дек. 2019, в 11:44
500 руб./за проект
14 дек. 2019, в 11:23
2000 руб./за проект