Что значит if you are using nvm and zsh, ensure that the line to load nvm is in .zshenv and not .zshrc?

Всем доброго вечера. Мне потребовалось установить несколько версий node.js
Процесс установки nvm для разных версий и несколько node.js не составилo особого труда и все работает хорошо, но когда я стал заново устанавливать пакеты npm обнаружил что у меня не работает плагин https://packagecontrol.io/packages/SublimeLinter-c...
В описании плагина написано " If you are using nvm and zsh, ensure that the line to load nvm is in .zshenv and not .zshrc ".

Вот только ни как не пойму, что мне нужно сделать?
Может еще что то нужно установить для nvm?
Всем заранее спасибо.
  • Вопрос задан
  • 37 просмотров
Пригласить эксперта
Ответы на вопрос 1
l3ftoverz
@l3ftoverz
Люблю Финский металкор
Если вы используете nvm и zsh, убедитесь, что строка для загрузки nvm находится в .zshenv, а не в .zshrc
Чё не понятно то?
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы