Ошибка обновления плагинов для Elementor, что делать?

Сайт на Wordpress+Elementor. Установлено дополнительно два плагина - Essential Addons и Premium Addons. Сайт клепал не я, поэтому не знаю, задействованы эти плагины в работе или нет. Оба просят обновления. Запускаю и выпадает ошибка у обоих плагинов. При этом падает и админка, и лицо.
5ce54b6200eb6590785533.jpeg5ce54b6d8c453740108327.jpeg
Версия Wordpress установлена последняя. Один плагин пишет 100% поддержка этой версии, второй - не тестировалось, но глючат оба.

Со своими сайтами такие проблемы решал радикально: заглючил плагин - до свидания. А здесь пока не понял, рухнет без них сайт или нет.

Что делать в такой ситуации, когда глючит плагин? Искать другие решения? Писать в саппорт плагина?
  • Вопрос задан
  • 58 просмотров
Решения вопроса 1
Kalombyr
@Kalombyr
Вам он явно пишет, что какого-то файла плагина нехватает. Проверьте, есть ли он физически по указанному пути.
Возможно, версия PHP неподходящая. Возможно, что ошибка в самом плагине, если точнее что-то с путями подключения напутано или сделано не как рекомендуют в ВП, при этом будет работать или нет зависит от настроек сервера. Дальше зависит от Вашего опыта и желания.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы