@tostermen

Как обновить завсимости модулей?

npm WARN deprecated minimatch@2.0.10: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue


Как обновить эту зависимость ?
У меня в packege.json его нет.
  • Вопрос задан
  • 17 просмотров
Пригласить эксперта
Ответы на вопрос 1
@RidgeA
npm list может помочь выяснить какой пакет его использует
потом обновить этот пакет.
При условии, что обновление есть.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы