@sonya16

Как исправить ошибку установки tkinter?

не удается установить tkinter. error: couldn't find a version that satisfies the requirement tkinter. error: no matching distribution found from tkinter.

как поняла, не был скачан tkinter при установке python. как это исправить?
  • Вопрос задан
  • 35 просмотров
Пригласить эксперта
Ответы на вопрос 1
@vne-24
Если у Вас стоит Python версии 3.1 и выше, то Tkinter поставляется вместе с языком. Поэтому рекомендую поставить более новую версию python и проблема должна решиться.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы