@liss48

Почему не устанавливаются vk_api и vk для Python?

Не могу установить vk_api и vk для Python. Ошибки при вводе vk_api или vk одинаковы. Все команды пишу в cmd от имени администратора.

При вводе pip install vk_api или python -m pip install vk_api выходит:
Requirement already satisfied: vk_api in c:\users\максим\appdata\local\programs\python\python310\lib\site-packages (11.9.9)
Requirement already satisfied: requests in c:\users\максим\appdata\local\programs\python\python310\lib\site-packages (from vk_api) (2.28.1)
Requirement already satisfied: certifi>=2017.4.17 in c:\users\максим\appdata\local\programs\python\python310\lib\site-packages (from requests->vk_api) (2022.9.24)
Requirement already satisfied: idna<4,>=2.5 in c:\users\максим\appdata\local\programs\python\python310\lib\site-packages (from requests->vk_api) (3.4)
Requirement already satisfied: urllib3<1.27,>=1.21.1 in c:\users\максим\appdata\local\programs\python\python310\lib\site-packages (from requests->vk_api) (1.26.12)
Requirement already satisfied: charset-normalizer<3,>=2 in c:\users\максим\appdata\local\programs\python\python310\lib\site-packages (from requests->vk_api) (2.1.1)

При вводе python3 -m pip install vk_api выводит:
Python
(больше ничего)
  • Вопрос задан
  • 79 просмотров
Решения вопроса 1
@mgearr
Пишет же чёрным по белому: уже установлено (Requirement already satisfied: vk_api)
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы